LOGiN PANeL

«    November 2026    »
MoTuWeThFrSaSu
 1
2345678
9101112131415
16171819202122
23242526272829
30 
PoLL





eBooks Tutorials Templates Plugins Scripts Applications GFX Collections SCRiPTMAFiA.ORG
LaST oN NULLeD.org
Citizen Vigilante (2026) 2160p UHD BluRay x265-SURCODE 24.42 GB | 01:28:46 | mkv | 3840X1608 | 2.40:1 Language:English Genres: Crime,Action iMDB info ...
MobiKin Assistant for Android 5.4.60 Multilingual Free Download MobiKin Assistant for Android 5.4.60 Multilingual | File Size: 24.1 MB MobiKin Assistant for Android is a ...
O&O DiskImage v23.2.26060 Premium Edition - WinPE Free Download O&O DiskImage v23.2.26060 Premium Edition - WinPE | File Size: 1.11 GiB | Language: English O&O ...

RSS
RSS

FRiENDS
Nulled.org Software 8TM URL Shortener Forex Trading Crypto Trading {sape_teaser}



Serv-U 10.2.0.2



Serv-U 10.2.0.2
Serv-U 10.2.0.2 | 16.29 Mb



Serv-U is a powerful, easy-to-use, award-winning FTP server created by Rob Beckers. An FTP server uses the FTP protocol to share files across the Internet. Serv-U is not only 100% compliant with the current FTP standard, but also includes numerous features unique to Serv-U that make it a perfect file sharing solution for virtually everyone. Serv-U features an open architecture that makes it very easy to extend, monitor, and change the server behavior with external DLLs. Regardless of the purpose behind your FTP server, everyone will benefit from the numerous security features Serv-U incorporates.

Flexible FTP server (or Daemon) for all 32-bit versions of MS-Windows (Windows 2000 (Advanced) Server, 2000 Professional, Windows XP Home / Professional, Windows Server 2003, Windows Vista). It turns any PC with a network connection into an FTP site on the Internet. Serv-U makes a vast array of features available to the user that ensures the administrator has full control over their FTP server.

Serv-U offers the following:
• Easy to set up and use.
• A Windows standard, with over 50000 registered users!
• Support for Secure-FTP through SSL/TLS.
• Support for ODBC databases for accounts.
• Lots of security through passwords, read/write/append/modify rights per directory or file for each user (including Anonymous), and access restrictions based on IP address.
• Fast and rock solid!
• Multiple ‘virtual’ FTP servers can be set up on a single instance of Serv-U.
• Server can be administered remotely.
• Supports S/KEY one-time passwords.
• Support for temporary accounts that are automatically deleted upon expiration.
• Support for UL/DL ratios, disk quota limitations, network bandwidth limiting, and automatic anti-anti-time-out plus anti-hammering measures.
• Full UNC path support.
• Support for virtual paths. Directories or drives can be mapped to any location in a user’s directory structure.
• Support for ‘links’ such as those used in UNIX.
• Full support for all ‘ls’ directory listing options.
• Support for messages to users, or from users to the server.
• Users can be put into groups for easy maintenance of large numbers.
• A complete implementation of the FTP standard in RFC959, RFC1123, RFC1760, RFC2228, RFC2246, RFC2289, RFC2389 and the Secure-FTP draft.
• Supports resuming of file uploads and downloads.
• Configurable messages for sign-on, sign-off, login, and directory changes.
• Has time-out and time-limit features, so connections are automatically
cleared when idle, hung, or connected too long.
• Easy to setup and maintain through a separate administrator program. For automated maintenance the settings are stored in either an .INI file, registry, or ODBC database of simple format.
• Has an open architecture which makes monitoring, changing and extending the server behavior possible through external DLLs.
• Logs all transactions to file and screen that can be read by other applications. Includes unique session IDs, time, and date stamps.

Home page
http://www.serv-u.com/


Download
http://hotfile.com/dl/63393817/44c9d6e/Serv-U_v10.2.0.2.rar.html


MirRoR    
   
   


Forex Trading

Crypto Trading. 20 USD Bonus after KYC




We need your support!
Make a donation to help us stay online
        
Bitcoin (BTC)
bc1q08g9d22cxkawsjlf8etuek2pc9n2a3hs4cdrld
	
Bitcoin Cash (BCH)
qqvwexzhvgauxq2apgc4j0ewvcak6hh6lsnzmvtkem

Ethereum (ETH)
0xb55513D2c91A6e3c497621644ec99e206CDaf239

Litecoin (LTC)
ltc1qt6g2trfv9tjs4qj68sqc4uf0ukvc9jpnsyt59u

USDT (ERC20)
0xb55513D2c91A6e3c497621644ec99e206CDaf239

USDT (TRC20)
TYdPNrz7v1P9riWBWZ317oBgJueheGjATm















 

Information

 
  Users of GUESTS are not allowed to comment this publication.